Bug 133452 - VIEWING: Build ID is partially copied from "About LibreOffice" dialog
Summary: VIEWING: Build ID is partially copied from "About LibreOffice" dialog
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha1+
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-27 16:41 UTC by libre officer
Modified: 2020-05-27 20:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
word "foundation" incomplete (112.67 KB, image/png)
2020-05-27 16:42 UTC, libre officer
Details
Build ID incomplete after paste (17.30 KB, image/png)
2020-05-27 16:42 UTC, libre officer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description libre officer 2020-05-27 16:41:14 UTC
Description:
When I want to provide build ID, it does not shows the complete build ID nor it is copied completely (see attachments).

Word "Foundation" incomplete in about dialog.

Steps to Reproduce:
1. go to: Help -> "About LibreOfficeDev" .
2. click "Copy Version Info".
3. paste in any text editor.

Actual Results:
Version: 7.0.0.0.alpha1 (x64)
Build ID: 6a03b2a54143a9bc0c6d4c7f1...


Expected Results:
Version: 7.0.0.0.alpha1 (x64)
Build ID: 6a03b2a54143a9bc0c6d4c7f190b77cdc5a14733


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Results can be different for any new builds, thing in common is "..." at the end of the ID.
Comment 1 libre officer 2020-05-27 16:42:08 UTC
Created attachment 161345 [details]
word "foundation" incomplete
Comment 2 libre officer 2020-05-27 16:42:43 UTC
Created attachment 161346 [details]
Build ID incomplete after paste
Comment 3 V Stuart Foote 2020-05-27 20:22:31 UTC
That got corrected [1] since the 
6a03b2a54143a9bc0c6d4c7f190b77cdc5a14733 Alpha1 build release.

Retest with current master, or Beta1.

=-ref-=
https://gerrit.libreoffice.org/c/core/+/93628