Download it now!
Bug 133460 - FILEOPEN: btlr text not displayed in table
Summary: FILEOPEN: btlr text not displayed in table
Status: RESOLVED DUPLICATE of bug 133735
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: László Németh
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2020-05-27 17:49 UTC by Xisco Faulí
Modified: 2020-07-03 16:13 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Comparison MSO 2010 and LibreOffice 7.0 master (183.69 KB, image/png)
2020-05-27 17:49 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2020-05-27 17:49:41 UTC
Created attachment 161352 [details]
Comparison MSO 2010 and LibreOffice 7.0 master

Steps to reproduce:
1. Open attachment 81684 [details] from bug 66368
2. Go to page 2

-> text 'USA' in the table is not displayed. See comparison image

Reproduced in

Version: 7.0.0.0.alpha1+
Build ID: 82894d85147840f1f587e9530b12f0058f2ef2c3
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded


[Bug found by office-interoperability-tools]
Comment 1 Xisco Faulí 2020-05-27 17:51:05 UTC
Regression introduced by:

https://cgit.freedesktop.org/libreoffice/core/commit/?id=81ce88aa80f8e7cde4fdc5b211e9500a3599643c

author	László Németh <nemeth@numbertext.org>	2020-05-04 13:42:14 +0200
committer	László Németh <nemeth@numbertext.org>	2020-05-04 17:55:28 +0200
commit	81ce88aa80f8e7cde4fdc5b211e9500a3599643c (patch)
tree	e343d94d8d304e97b82fe42efaabb810b6f3e04f
parent	224c155d89e4d957c0d566a5aea6004a466d54e9 (diff)
tdf#132514 DOCX import: fix lost table style with footer

Bisected with: bibisect-linux64-6.5

Adding Cc: to László Németh
Comment 2 László Németh 2020-07-01 17:00:05 UTC

*** This bug has been marked as a duplicate of bug 133735 ***
Comment 3 Xisco Faulí 2020-07-03 16:13:40 UTC
Verified in

Version: 7.1.0.0.alpha0+
Build ID: e2b50a956cd34179d4f1e7f87834a94188011843
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

@László Németh, thanks for fixing this issue!!