Bug 133580 - Writer crashes when you cancel moving selected text
Summary: Writer crashes when you cancel moving selected text
Status: RESOLVED DUPLICATE of bug 133053
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.6.2 release
Hardware: All FreeBSD
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-01 12:40 UTC by Alexander Lunkov
Modified: 2020-06-01 14:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (484.96 KB, video/x-matroska)
2020-06-01 12:40 UTC, Alexander Lunkov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Lunkov 2020-06-01 12:40:26 UTC
Created attachment 161489 [details]
Screenshot

Tested on 6.3.6.2 FreeBSD 12.1-RELEASE and 6.3.5.2 Astra Linux 2.12.29.

Run Writer with vcl x11.
Select some text, move mouse cursor to move text, press esc without releasing the left mouse button.
Comment 1 Xisco Faulí 2020-06-01 14:00:39 UTC
Thanks for reporting this issue.
This is a duplicate of bug 133053

*** This bug has been marked as a duplicate of bug 133053 ***