Download it now!
Bug 133668 - If i copy and paste in calc and after copy of another place and paste in calc not paste the last
Summary: If i copy and paste in calc and after copy of another place and paste in calc...
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-04 10:44 UTC by Angel Bolado
Modified: 2020-06-10 13:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Angel Bolado 2020-06-04 10:44:29 UTC
Description:
If I copy some calc, writer ... and paste it it works fine.

If I copy something from a PDF and paste it into calc, writer ... works fine, as long as I have not previously copied anything from calc, writer ... if the last thing I copy from any of these programs is not pasted

Steps to Reproduce:
1.Copy something of calc, writter ...
2.Copy something of another file, PDF.
3.Paste in calc, writer...


Actual Results:
Paste only the last thing you copy from any of the programs

Expected Results:
Paste the last thing you copied


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: es
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
Comment 1 Timur 2020-06-09 17:38:46 UTC
There are many paste bugs, you probably didn't search before reporting. 
Looks like this one but see alo bug 116983,  bug 57147 etc

*** This bug has been marked as a duplicate of bug 62196 ***
Comment 2 Telesto 2020-06-09 18:43:16 UTC
Which PDF reader do you use?
Comment 3 Mike Kaganski 2020-06-09 19:23:30 UTC
Yes, please answer comment 2. This might at last give a reliable reproduction - which would be wonderful.
Comment 4 Telesto 2020-06-09 19:36:51 UTC
(In reply to Mike Kaganski from comment #3)
> Yes, please answer comment 2. This might at last give a reliable
> reproduction - which would be wonderful.

These work for me 
Bug 133533	
Bug 133530

And does also happen with Adobe Acrobat Reader DC (failing 2/3)
STR
1. Open a PDF with Acrobat
2. Copy some text from a PDF 
3. Right Click Paste in Writer
4. Copy some different text from a PDF 
5. Right click paste in Writer
6. Copy some different text from a PDF 

-> Paste should show disabled by now -> with CTRL+V still working properly
Comment 5 Timur 2020-06-10 13:46:40 UTC
Please see my comment in bug 116983.
As for Angel, description wasn't clear, but it's a duplicate of one of those bugs.
Comment 6 Mike Kaganski 2020-06-10 13:56:27 UTC
(In reply to Telesto from comment #4)
> These work for me 
> Bug 133533	
> Bug 133530
> 
> And does also happen with Adobe Acrobat Reader DC (failing 2/3)
> STR
> 1. Open a PDF with Acrobat
> 2. Copy some text from a PDF 
> 3. Right Click Paste in Writer
> 4. Copy some different text from a PDF 
> 5. Right click paste in Writer
> 6. Copy some different text from a PDF 
> 
> -> Paste should show disabled by now -> with CTRL+V still working properly

What you describe is very different from what appeared in comment 0. "Paste button disabled" is not the same as "Paste only the last thing you copy from any of the programs ... instead of ... Paste the last thing you copied". So I really hope to hear if I can get a reliable reproducer for tdf#62196, not for tdf#116983.