Download it now!
Bug 133707 - Save as file name will not paste using hotkeys
Summary: Save as file name will not paste using hotkeys
Status: RESOLVED DUPLICATE of bug 126638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Save
  Show dependency treegraph
 
Reported: 2020-06-05 16:34 UTC by Dan
Modified: 2020-06-11 11:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan 2020-06-05 16:34:11 UTC
I am using Libra Office Version: 6.3.6.2. 

When entering a file name in the Save As menu of either Writer or Calc the keyboard shortcut (Command V) does not work. You must use Right Click, Paste to copy data into the field. This is inconvenient for us old dogs that are not tied at the hip to our mice. 

I have only tested this bug in the word processor and the spreadsheet.
Comment 1 aadijain 2020-06-05 18:34:49 UTC
Description

Steps
Comment 2 Dieter 2020-06-07 14:36:10 UTC
I can't confirm with

Version: 6.4.4.2 (x64)
Build-ID: 3d775be2011f3886db32dfd395a6a6d1ca2630ff
CPU-Threads: 4; BS: Windows 10.0 Build 18363; UI-Render: GL; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded

Perhaps Mac only.
Comment 3 Timur 2020-06-11 11:27:08 UTC
Looks duplicate. If not, explain, write your OS version and set Unconfirmed.

*** This bug has been marked as a duplicate of bug 126638 ***