Download it now!
Bug 133832 - In 6.3.6.2 the "Find" function crashes Spreadsheet: consistent: Windows 7 pro
Summary: In 6.3.6.2 the "Find" function crashes Spreadsheet: consistent: Windows 7 pro
Status: RESOLVED DUPLICATE of bug 132783
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.6.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-09 18:48 UTC by David
Modified: 2020-06-15 13:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2020-06-09 18:48:46 UTC
Description:
On Windows 7 Pro. spreadsheet in ver. 6.3.6.2 any use of the "Find" function crashes, attempts "Send bug report and restart in Safe Mode. Upon restart it offers to recover files which were open at crash time. I do that  and then restart in Safe Mode. It crashes again!  "Find" either by ^F or by menu "find and replace". Revert to 6.3.5 saves the day. I have done install of 6.3.6.2 over the 6.3.5 three times now. CALC FIND function

Steps to Reproduce:
1.upgrade from 6.3.5 to 6.3.6.2
2.Start CALC and open spreadsheet last used in 6.3.5
3.Ctrl-F opens dialog box. Type in word
4. Immediate crash and subsequent attempt at recovery. Recovery then crashes.

Actual Results:
Immediate crash

Expected Results:
spreadsheet jumps to first found instance of the token/word which I used.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Computer name is EQUNOX0314. It has sent many crash reports to you in last week of so.

I can't copy Help-About info because I have had to revert to 6.3.5

I didn't know about "resetting UserProfile" until just now writing this report. However I think it's not relevant because revert to 6.3.5 works OK.
Comment 1 David 2020-06-09 18:50:17 UTC
OpenGL is not, AFAIK, is running. Mistake in submitted info.
Comment 2 hwm 2020-06-14 09:39:45 UTC
I have the same problem with LO 6.3.6.2 under Linux (Arch Linux 64-bit). Clearing all settings didn't help, but I tried installing the "fresh" version 6.4.4, which doesn't have this problem.

Also, I found that it works with some spreadsheet files and crashes with others.
Comment 3 Xisco Faulí 2020-06-15 13:52:29 UTC
Thanks for reporting this issue.
This is a duplicate of bug 132783 and it's fixed in LibreOffice 6.4.4

*** This bug has been marked as a duplicate of bug 132783 ***