Bug 133837 - The screen font has become blurry after upgrading to 6.3.6.2 for use on OS 10.14.6 with retinal screen.
Summary: The screen font has become blurry after upgrading to 6.3.6.2 for use on OS 10...
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-09 20:37 UTC by Tarchin
Modified: 2021-01-21 09:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tarchin 2020-06-09 20:37:03 UTC
Description:
The screen fonts are now very blurry since upgrading

Steps to Reproduce:
1.upgrade to 6.3.6.2
2.Open a new document in Libra Office
3.type any letters

Actual Results:
all screen fonts are blurry or fuzzy on the edges in a word document

Expected Results:
blurry screen fonts


Reproducible: Always


User Profile Reset: No



Additional Info:
The fonts need to be clear as they were in the older version.
Comment 1 Ahmad Haris 2020-07-04 04:23:46 UTC
Hi,

I'm using 6.4.5.2, and have no blurry issue. Can you upgrade to this version?

Version: 6.4.5.2
Build ID: a726b36747cf2001e06b58ad5db1aa3a9a1872d6
CPU threads: 8; OS: Mac OS X 10.15.5; UI render: default; VCL: osx; 
Locale: en-ID (en_ID.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 QA Administrators 2021-01-02 03:45:32 UTC Comment hidden (obsolete)
Comment 3 bke360 2021-01-20 15:28:37 UTC
Dear LibreOffice team, 

Having the same issue. 

Working on 16-inch MacBook Pro 2019. Upgraded to OSX11 macOS Big Sur. All font are blurry. The icons are not. Have downloaded latest release of LibreOffice to be sure. 

Hope this helps. Feel free to get in touch if needed. 

Cheers
Comment 4 Timur 2021-01-21 09:58:53 UTC
Looks like a duplicate of bug that luckily has a fix. Please test daily master. 
If you find this one different, please explain and set Unconfirmed.

*** This bug has been marked as a duplicate of bug 138122 ***