Download it now!
Bug 133885 - Writer Cannot combine pictures after inserting them
Summary: Writer Cannot combine pictures after inserting them
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-11 08:17 UTC by qiang.yu
Modified: 2020-06-15 18:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Pictures cannot be compose (39.40 KB, image/png)
2020-06-12 02:02 UTC, qiang.yu
Details
Pictures cannot be selected and group (65.14 KB, image/png)
2020-06-14 07:10 UTC, qiang.yu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description qiang.yu 2020-06-11 08:17:24 UTC
Description:
After inserting a picture, you cannot select more than one picture to combine

Actual Results:
Cannot combine inserted pictures

Expected Results:
You can select pictures and combine them


Reproducible: Always


User Profile Reset: No



Additional Info:
I hope this version can add the function of picture combination, which will be a good experience for users
Comment 1 Timur 2020-06-11 09:30:30 UTC
What is exactly "to combine"?
Did you search existing bugs?
Comment 2 qiang.yu 2020-06-12 02:02:29 UTC
Created attachment 161905 [details]
Pictures cannot be compose

Hope to add the compose function of pictures
Comment 3 Timur 2020-06-12 06:23:25 UTC
You cannot set New yourself.
Please explain in English (set MSO to English).
Comment 4 Timur 2020-06-12 08:47:15 UTC
Do you mean "group"? To group works for images. If not for you, give exact steps and sample document.
Comment 5 qiang.yu 2020-06-14 07:10:53 UTC
Created attachment 161974 [details]
Pictures cannot be selected and group

Can not pictures be selected and grouped in Writer.

Main steps:
1、Insert picture in writer
2、Can't select pictures like shapes
3、Can't group pictures like shapes
Comment 6 Timur 2020-06-14 14:53:30 UTC
I asked for sample document to confirm if this is a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=34438
Comment 7 qiang.yu 2020-06-15 06:10:25 UTC
(In reply to Timur from comment #6)
> I asked for sample document to confirm if this is a duplicate of
> https://bugs.documentfoundation.org/show_bug.cgi?id=34438



For example if I start with a blank Writer document, then insert two jpg images via Drag&Drop from the Desktop, I cannot (via means of holding Shift/Ctrl/Alt/something else and clicking) select them both so I can move them both at the same time.
As I cannot select multiple images obviously I cannot group them.
Comment 8 Timur 2020-06-15 18:36:33 UTC
https://bugs.documentfoundation.org/show_bug.cgi?id=34438#c1

*** This bug has been marked as a duplicate of bug 34438 ***