Download it now!
Bug 133911 - Crash swlo!BigPtrArray::Index2Block+0xc8swlo!BigPtrArray::Index2Block+0xc8:
Summary: Crash swlo!BigPtrArray::Index2Block+0xc8swlo!BigPtrArray::Index2Block+0xc8:
Status: RESOLVED DUPLICATE of bug 135167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: haveBacktrace
Depends on:
Blocks: Crash-BigPtrArray
  Show dependency treegraph
 
Reported: 2020-06-11 19:46 UTC by Telesto
Modified: 2020-07-27 11:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
bt with debug symbols (8.11 KB, text/plain)
2020-07-27 10:58 UTC, Julien Nabet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-11 19:46:58 UTC Comment hidden (obsolete)
Comment 1 MM 2020-06-11 20:41:36 UTC
Unconfirmed on mint 19.3 x64 with Version: 7.1.0.0.alpha0+
Build ID: 20ba8d8d9f4fcf7d5826fcb3366a9bff0d6a8ca1
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-06-10_07:16:41
Calc: threaded
Comment 2 Telesto 2020-06-11 21:20:13 UTC
1. Open https://bz.apache.org/ooo/attachment.cgi?id=12592 (https://bz.apache.org/ooo/show_bug.cgi?id=24576)

Maybe related: https://gerrit.libreoffice.org/c/core/+/93583

2. CTRL+A
3. CTRL+C
4. CTRL+N
5. CTRL+V
4. CTRL+Z
Comment 3 Roman Kuznetsov 2020-06-12 16:35:31 UTC
no problem in

Version: 7.1.0.0.alpha0+
Build ID: 26483950760f0aac7bc45e93db4127f66a98fdc6
CPU threads: 4; OS: Mac OS X 10.15.5; UI render: default; VCL: osx
Locale: en-US (ru_RU.UTF-8); UI: en-US
Calc: threaded

build from 12 June 2020
Comment 4 Telesto 2020-06-12 18:04:18 UTC
(In reply to Roman Kuznetsov from comment #3)
> no problem in

Comment 0 or comment 2

Comment 2 crashes..
Version: 7.1.0.0.alpha0+ (x86)
Build ID: 26483950760f0aac7bc45e93db4127f66a98fdc6
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 5 MM 2020-06-13 17:14:28 UTC
Re-tested with comment 2

Confirmed on mint 19.3 x64 with Version: 7.1.0.0.alpha0+
Build ID: 20ba8d8d9f4fcf7d5826fcb3366a9bff0d6a8ca1
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-06-10_07:16:41
Calc: threaded
Comment 6 Telesto 2020-06-13 18:07:27 UTC
Also found in
6.4
6.1
4.4
3.3
Comment 7 Julien Nabet 2020-07-27 10:58:08 UTC
Created attachment 163609 [details]
bt with debug symbols

On pc Debian x86-64 with master sources updated today, I got an assertion.
Comment 8 Telesto 2020-07-27 11:16:07 UTC

*** This bug has been marked as a duplicate of bug 135167 ***