Bug 133952 - Image anchored to paragraph disappears after deleting some content
Summary: Image anchored to paragraph disappears after deleting some content
Status: RESOLVED DUPLICATE of bug 133957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-13 08:21 UTC by Telesto
Modified: 2020-06-15 15:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (674.38 KB, application/vnd.oasis.opendocument.text)
2020-06-13 08:21 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-13 08:21:09 UTC
Description:
Image anchored to paragraph disappears after deleting some content

Steps to Reproduce:
1. Open the attached file
2. Place the cursor after z
3. Press Backspace twice

Actual Results:
Image gone

Expected Results:
Probably not; not exactly sure how anchor to paragraph should behave


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x86)
Build ID: 26483950760f0aac7bc45e93db4127f66a98fdc6
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-06-13 08:21:22 UTC
Created attachment 161944 [details]
Example file
Comment 2 Xisco Faulí 2020-06-15 15:52:01 UTC
Seems to be a dupe of bug 133957

*** This bug has been marked as a duplicate of bug 133957 ***