Bug 133963 - Cells don't become merged
Summary: Cells don't become merged
Status: RESOLVED DUPLICATE of bug 133985
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-13 13:23 UTC by Alexander Kurakin
Modified: 2020-06-14 15:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
video - working (1.87 MB, video/mp4)
2020-06-13 19:07 UTC, BogdanB
Details
Look at button is being clicked! (457.96 KB, video/mp4)
2020-06-14 15:02 UTC, Alexander Kurakin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kurakin 2020-06-13 13:23:30 UTC
1. Open a new document in LibreOffice Calc.
2. Type 'A' in A1 cell.
3. Type 'B' in A2 cell.
4. Select A1:A2 range.
5. Try to merge cells using any options in "Format -> Merge cells -> ..." dialogs.
6. Expected: cells become merged.
   Actual: cells don't become merged.
Comment 1 BogdanB 2020-06-13 19:06:49 UTC
Working, see the video

Version: 6.4.4.2
Build ID: 3d775be2011f3886db32dfd395a6a6d1ca2630ff
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: ro-RO (ro_RO.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 BogdanB 2020-06-13 19:07:15 UTC
Created attachment 161958 [details]
video - working
Comment 3 Alexander Kurakin 2020-06-14 15:01:20 UTC
Ahahaha, bugagagah.

Default (active) button button of the dialog is... "Cancel"!!!

See the video :-D
Comment 4 Alexander Kurakin 2020-06-14 15:02:41 UTC
Created attachment 161989 [details]
Look at button is being clicked!
Comment 5 Alexander Kurakin 2020-06-14 15:09:22 UTC

*** This bug has been marked as a duplicate of bug 133985 ***