Bug 133979 - Two empty page created after undoing a resizing of an image
Summary: Two empty page created after undoing a resizing of an image
Status: RESOLVED DUPLICATE of bug 134298
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Additional-Blank-Pages
  Show dependency treegraph
 
Reported: 2020-06-14 10:03 UTC by Telesto
Modified: 2021-04-14 19:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-14 10:03:26 UTC
Description:
Two empty page created after undoing a resizing of an image

Steps to Reproduce:
1. Open attachment 125603 [details] bug 95595
2. Go to page 13
3. Resize the image to a small image -> Image jump to the previous page
4. Undo -> 2 pages added

Note: the empty page 15 on file open is caused by bug 133975

2. Shows 19 pages (with an empty page on page 15).. Should 18 pages.. without the empty page

Actual Results:
2 pages added

Expected Results:
Initial layout


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 7.1.0.0.alpha0+ (x64)
Build ID: a201ab6f47c2d5a7ba4c5f998b0aa231cae82010
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL

and in
Version: 4.3.7.2
Build ID: 8a35821d8636a03b8bf4e15b48f59794652c68ba

and in
3.3.0
Comment 1 Dieter 2020-06-17 11:33:39 UTC
I confirm it with

Version: 7.0.0.0.beta1 (x64)
Build ID: 94f789cbb33335b4a511c319542c7bdc31ff3b3c
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: CL
Comment 2 Xisco Faulí 2021-04-14 19:25:43 UTC
Issue fixed by
https://cgit.freedesktop.org/libreoffice/core/commit/?id=b9ef71476fd70bc13f50ebe80390e0730d1b7afb
Closing as duplicate of bug 134298

*** This bug has been marked as a duplicate of bug 134298 ***