Download it now!
Bug 133989 - Graphics dialog in Styles does not have Anchor option
Summary: Graphics dialog in Styles does not have Anchor option
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Styles-Frame
  Show dependency treegraph
 
Reported: 2020-06-14 19:24 UTC by larrybradley
Modified: 2020-06-16 12:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LO Writer File Image Properties Dialog Box (53.55 KB, image/png)
2020-06-14 19:31 UTC, larrybradley
Details

Note You need to log in before you can comment on or make changes to this bug.
Description larrybradley 2020-06-14 19:24:21 UTC
Description:
In Navigation / Styles / Frame Type / Graphics / Type dialog, there is no way to set a default Anchor choice. For an example of how it would look, check out the dialog box when you right-click on an image and select Properties / Type. 

The lack of this feature in Navigation/Styles/...

Steps to Reproduce:
1. Right-click on graphic.
2. In Navigation / Styles / Frame Type / Graphics / Type dialog, there is no way to set a default Anchor choice. 
3. Because you cannot set Default Anchor for Graphs in Styles, if you have numerous graphics and you want them all to be Anchored as Character (for instance), you have to Anchor and align each one individually as you copy or cut and paste graphics. In a long document with numerous graphics this is a real productivity killer.

Actual Results:
In Navigation / Styles / Frame Type / Graphics / Type dialog, there is no way to set a default Anchor choice. 

Expected Results:
Feature simply is not there.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 larrybradley 2020-06-14 19:31:00 UTC
Created attachment 161996 [details]
LO Writer File Image Properties Dialog Box

Image for LO Writer File Image Properties Dialog Box shows the Type/Anchor dialog that I would also like to see in the Navigation/Styles/Frame Styles/Graphics/Type dialog so that I can set the Default Anchor position for all graphics.
Comment 2 Dieter 2020-06-16 12:22:12 UTC
I think it's a duplicate of bug 32484. Please change it back to UNCONFIRMED with a short reasoning, if you disagree

*** This bug has been marked as a duplicate of bug 32484 ***