Bug 134010 - Multiple delete frame style undo actions on file open
Summary: Multiple delete frame style undo actions on file open
Status: RESOLVED DUPLICATE of bug 134009
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-15 18:30 UTC by Telesto
Modified: 2020-06-18 07:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-15 18:30:31 UTC
Description:
Multiple delete frame style undo actions on file open

Steps to Reproduce:
1. Open attachment 97742 [details] (bug 77519)


Actual Results:
4 undo steps already present

Expected Results:
no undo steps


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
7.1

6.4 master

Fine in
Version: 6.0.0.0.alpha0+
Build ID: 2cd664b3d618e6085be8b44ee86eada6cd5f8789
CPU threads: 4; OS: Windows 6.29; UI render: default; 
Locale: nl-NL (nl_NL); Calc: CL
Comment 1 Attila Baraksó (NISZ) 2020-06-16 14:42:31 UTC
Reproduced in:

Version: 7.1.0.0.alpha0+ (x64)
Build ID: 33a720ab802491f15b247e09755cd36205b6f435
CPU szálak: 4; OS: Windows 10.0 Build 17134; Felületmegjelenítés: Skia/Raster; VCL: win
Locale: hu-HU (hu_HU); UI: hu-HU
Calc: CL

But I don't think it's a regression, because I can reproduced in: 

Verzió: 6.0.0.3 (x64)
Build az.: 64a0f66915f38c6217de274f0aa8e15618924765
CPU szálak: 4; OS: Windows 10.0; Felületmegjelenítés: GL; 
Területi beállítások: hu-HU (hu_HU); Calc: CL

and so on all the way:

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 2 Telesto 2020-06-16 15:07:11 UTC
@Attila Baraksó
Indeed the issue as such goes back to
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4


The subtle difference why I assumed a regression:
The undo steps are created in 6.0 after clicking inside the document, while 7.1 shows undo without touching anything
Comment 3 Michael Stahl (allotropia) 2020-06-18 07:40:06 UTC
noticed that too, same cause

*** This bug has been marked as a duplicate of bug 134009 ***