Download it now!
Bug 134102 - BigPtrArray::Index2Block undo crash
Summary: BigPtrArray::Index2Block undo crash
Status: RESOLVED DUPLICATE of bug 135167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Crash-BigPtrArray
  Show dependency treegraph
 
Reported: 2020-06-18 10:18 UTC by Telesto
Modified: 2020-07-27 11:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-18 10:18:44 UTC
Description:
BigPtrArray::Index2Block undo crash

Steps to Reproduce:
1. Open attachment 159440 [details]
2. CTRL+A 
3. CTRL+C
4. CTRL+N
5. CTRL+V 
6. Start playing with CTRL+V CTRL+Z CTRL+Y CTRL+X -> and it will crash at some point. [There are enough documented STR around.. adding the for testing proposes.. after a fix]

Actual Results:
Crash

Expected Results:
No crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
7.1

and in
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL
Comment 1 Buovjaga 2020-06-18 10:53:03 UTC
Played around a bit, but no crash.

Arch Linux 64-bit
Version: 7.1.0.0.alpha0+
Build ID: ad0351b84926075297fb74abbe9b31a0455782af
CPU threads: 8; OS: Linux 5.7; UI render: default; VCL: kf5
Locale: fi-FI (fi_FI.UTF-8); UI: en-US
Calc: threaded
Built on 17 June 2020
Comment 2 Telesto 2020-07-27 11:26:03 UTC

*** This bug has been marked as a duplicate of bug 135167 ***