Download it now!
Bug 134153 - UI set to Tabbed the tabs appear on white background and aligned to right of bar
Summary: UI set to Tabbed the tabs appear on white background and aligned to right of bar
Status: RESOLVED DUPLICATE of bug 133214
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.beta1+
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2020-06-19 14:13 UTC by Peter Robinson
Modified: 2020-07-23 11:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen shot (54.21 KB, image/png)
2020-06-19 14:14 UTC, Peter Robinson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Robinson 2020-06-19 14:13:16 UTC
Description:
On Mac with Tabbed menu the tabs themselves seems aligned to the right and have a white block background.  Others reported issue several versions ago and still not fixed.

Actual Results:
Select User Interface as Tabbed or Tabbed Compact

Expected Results:
Tabs rights alined on white background


Reproducible: Always


User Profile Reset: No



Additional Info:
Tabs should be left aligned and on continuous grey background
Comment 1 Peter Robinson 2020-06-19 14:14:16 UTC
Created attachment 162209 [details]
screen shot
Comment 2 Dieter 2020-07-23 11:34:43 UTC
Duplicate of bug 133214. If you disagree, fell free to change it back to UNCONFIRMED with a short reasoning.

*** This bug has been marked as a duplicate of bug 133214 ***