Bug 134158 - Clicking in the transparent A area doesn't select the image
Summary: Clicking in the transparent A area doesn't select the image
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Images UX
  Show dependency treegraph
 
Reported: 2020-06-19 19:57 UTC by Telesto
Modified: 2020-08-03 20:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (20.08 KB, application/vnd.oasis.opendocument.text)
2020-06-19 19:57 UTC, Telesto
Details
Screencast (3.32 MB, video/mp4)
2020-06-19 19:58 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-19 19:57:19 UTC
Description:
Clicking the image doesn't select the image sometimes

Steps to Reproduce:
1. Watch the screencast
2. Try it your self with the attached file

Actual Results:
Clicking not working sometimes

Expected Results:
Should work always


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: 43c60ce1ac7629a1462e927e6ff937469f58f743
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-06-19 19:57:36 UTC
Created attachment 162216 [details]
Example file
Comment 2 Telesto 2020-06-19 19:58:40 UTC
Created attachment 162217 [details]
Screencast
Comment 3 Durgapriyanka 2020-06-19 20:59:43 UTC
Thank you for reporting the bug. I can not reproduce this bug in

Version: 6.4.0.0.alpha1+ (x86)
Build ID: ec7374ff84c71edfbb30d6e4dc5b486b6df7107f
CPU threads: 2; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-11-10_21:37:30
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
	

and in

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Dieter 2020-06-27 09:27:22 UTC
I confirm it with

Version: 7.0.0.0.beta2 (x64)
Build ID: 1c213561a365b5666167321de68c9977500c9612
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: CL
Comment 5 Thomas Lendo QA 2020-08-03 20:16:06 UTC
Reproduced with

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

and

Version: 7.1.0.0.alpha0+
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3
Locale: de-DE (de_DE.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-07-30_20:15:28
Calc: threaded
Comment 6 Thomas Lendo QA 2020-08-03 20:18:11 UTC
Changing component from Writer to LibreOffice as this behavior appears also in Draw when inserting this image.