Bug 134315 - Tiny calc window occasionaly
Summary: Tiny calc window occasionaly
Status: RESOLVED DUPLICATE of bug 125543
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-26 11:15 UTC by Jonny Grant
Modified: 2022-04-26 06:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Tiny window screenshot (1.60 KB, image/png)
2020-06-26 11:15 UTC, Jonny Grant
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jonny Grant 2020-06-26 11:15:10 UTC
Created attachment 162419 [details]
Tiny window screenshot

Calc window on a fresh Ubuntu LTS latest install occasionally has this tiny window when minimised, and restored. Can you put some code in to prevent it ever being smaller than 100px wide?

Steps to reproduce
1. Open a CSV file
2. Minimise it
3. click on the minimised icon to restore it
4. observe the window is tiny

Repeat this 1000 times, it comes up around twice per week.



Version: 6.4.3.2
Build ID: 1:6.4.3-0ubuntu0.20.04.1
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: en-GB (en_GB.UTF-8); UI-Language: en-GB
Calc: threaded
Comment 1 BogdanB 2020-06-26 18:37:45 UTC
Confirm it. 
There was a similar bug in the past, I remember I confirm it, but I am not sure how to find exactly.
Comment 2 draco31.fr 2022-04-26 06:49:06 UTC
Hello,

Seems very close to #125543
Setting this bug as duplicate of the above.

Regards

*** This bug has been marked as a duplicate of bug 125543 ***