Bug 134333 - Change the default export format to PNG or JPG instead of GIF
Summary: Change the default export format to PNG or JPG instead of GIF
Status: RESOLVED DUPLICATE of bug 119682
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-06-27 08:31 UTC by Telesto
Modified: 2020-06-27 11:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-06-27 08:31:18 UTC
Description:
Change the default export format to PNG or JPG instead of GIF

Steps to Reproduce:
1. Open attachment 162279 [details]
2. File -> Export

Actual Results:
GIF as default

Expected Results:
PNG/JPG. Don't think that GIF is the most common choice


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: 006c65bbd472cb1d7d44e095714e28190b76be0d
CPU-threads: 4; Besturingssysteem: Windows 6.3 Build 9600; UI-render: Skia/Rooster; VCL: win
Locale: de-DE (nl_NL); GI: nl-NL
Calc: CL
Comment 1 Telesto 2020-06-27 08:35:36 UTC
And do we need to support all the listed formats.. I personally would prefer to drop a few (like WMF/EMF and maybe also EPS and BMP). I don't think the common these days.. but could be wrong of course
Comment 2 Roman Kuznetsov 2020-06-27 11:43:48 UTC

*** This bug has been marked as a duplicate of bug 119682 ***