Bug 134356 - Image transparency get lost in Writer
Summary: Image transparency get lost in Writer
Status: RESOLVED DUPLICATE of bug 120762
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.beta1+
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Images
  Show dependency treegraph
 
Reported: 2020-06-28 09:13 UTC by NSO LibreOffice Team
Modified: 2020-07-01 06:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image transparency get lost in Writer (148.92 KB, application/vnd.oasis.opendocument.text)
2020-06-28 09:13 UTC, NSO LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NSO LibreOffice Team 2020-06-28 09:13:58 UTC
Created attachment 162469 [details]
Image transparency get lost in Writer

Description:
I'm using LibreOffice 7.0.0.1.beta1 in the China locale and finding a very strange bug. I'll try to be as clear as possible in the description.
New spreadsheet document on LibreOffice 7.0.0.1.beta1,then insert picture,and set 
Transparency value,finally Save as Docx and open with LibreOffice 7.0.0.1.beta1,the transparency value is lost.

Steps to Reproduce:
1.New LibreOffice Writer text document.
2.Insert picture in png format.
3.Right-click the upper picture -> Properties -> Transparency -> set Transparency value -> OK
4.Save as OfficeOpenXML (*.docx) or Word2007-365 (*.docx) format.
5.Open the document with LibreOffice 7.0.0.1.beta1 again.
6.Picture transparency lost.

Actual Results:
The transparency value is lost.

Expected Results:
Transparency value remains unchanged.

Reproducible: 
Always

Additional Info:
Version: 7.0.0.0.beta1 (x64)
Build ID: 94f789cbb33335b4a511c319542c7bdc31ff3b3c
Environment:CPU threads: 12; OS: Windows 10.0 Build 18363; 
User Interface: UI render:Skia/Vulkan; VCL: win
Locale: zh-CN (zh_CN); UI: zh-CN
Misc:   Calc: threaded
Comment 1 Dieter 2020-06-30 06:19:11 UTC
Could be a duplicate of bug 120762. Can you check this?
Comment 2 NSO LibreOffice Team 2020-06-30 09:18:24 UTC
(In reply to Dieter from comment #1)
> Could be a duplicate of bug 120762. Can you check this?

Thanks Dieter!
I checked bug 120762, the type of problem described is consistent with mine.
How to modify the status of this bug?
Comment 3 Dieter 2020-06-30 09:24:24 UTC
(In reply to NSO LibreOffice Team from comment #2)
> How to modify the status of this bug?

Change status to RESOLVED DUPLICATE (I did it now for you)

*** This bug has been marked as a duplicate of bug 120762 ***
Comment 4 NSO LibreOffice Team 2020-07-01 06:06:29 UTC
(In reply to Dieter from comment #3)
> (In reply to NSO LibreOffice Team from comment #2)
> > How to modify the status of this bug?
> 
> Change status to RESOLVED DUPLICATE (I did it now for you)
> 
> *** This bug has been marked as a duplicate of bug 120762 ***


Hi Dieter, Thanks for your help!