Download it now!
Bug 134422 - Print dialog hides number of print copies since v6.4.4.2 and makes handling of multi-copy prints difficult
Summary: Print dialog hides number of print copies since v6.4.4.2 and makes handling o...
Status: RESOLVED DUPLICATE of bug 134274
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-30 13:08 UTC by Ulf Dunkel
Modified: 2020-07-01 07:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulf Dunkel 2020-06-30 13:08:24 UTC
Description:
Since I updated LO to 6.4.4.2, the print dialog no longer shows the number of copies to be printed. You have to click the '[+] More' button in the 'Range and Copies' section in order to disclose this part of the print dialog. This disturbs the daily office routine when printing many documents with more than one page.

I wonder if this change has been made because of bug #128495 where a user complained about the height of the print dialog. But even in the smallest height of the dialog, the view which contains the 'Number of copies' element could be shown without any enlargement of the dialog. So this disclosed view doesn't save space on the screen. Furthermore, there is no chance to save the status of the '[+] More' button with the document or in a general settings parameter.

This way, LO 6.4.4.2 makes the daily print work much more difficult.

Steps to Reproduce:
1. Create or load any document.
2. Open the Print dialog.
3. You'll see the '[+] More' button which hides the 'Number of copies' section.

Actual Results:
The 'Number of copies' section is basically hidden in every new or loaded document.

Expected Results:
I would expect a central working dialog like the Print dialog to show as much information about the current printing parameters as possible, because this is one of the most used dialogs and shouldn't hide important parameters in hidden subviews or tabs.


Reproducible: Always


User Profile Reset: No



Additional Info:
The Print dialog should have shown the 'Number of copies' section like it did before v6.4.4.2 of LO.

Version: 6.4.4.2 (x64)
Build-ID: 3d775be2011f3886db32dfd395a6a6d1ca2630ff
CPU-Threads: 2; BS: Windows 10.0 Build 18363; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded
Comment 1 Julien Nabet 2020-07-01 07:11:53 UTC

*** This bug has been marked as a duplicate of bug 134274 ***