Download it now!
Bug 134533 - LibreOffice Calc on WIn10 crashed with "fi"
Summary: LibreOffice Calc on WIn10 crashed with "fi"
Status: RESOLVED DUPLICATE of bug 131366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-05 17:24 UTC by Bruno GOBERT
Modified: 2020-07-06 10:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bruno GOBERT 2020-07-05 17:24:10 UTC
Description:
On my laptop, Win10 and every versions of LibreOffice, Calc crashes when writing fi in a bold cell. LibreOffice crashes before the i display and then, the only thing I can do is to break down Libreoffice.

A bug ?

Thank you for all responses

Steps to Reproduce:
1.Select a cell
2.Select 'bold'
3.write fi

Actual Results:
LibreOffice crashes down

Expected Results:
Correction


Reproducible: Always


User Profile Reset: No



Additional Info:
lets me write other lettres after fi
Comment 1 V Stuart Foote 2020-07-05 18:57:54 UTC
Please paste details from the Help -> About LibreOffice dialog.

So, what locale are you working in.  "fi" would of course be flagged by spell check for "if", or possible you've got an autocorrection entry of fi -> if recorded to your profile.

Try from LO safe mode, Help -> Restart in Safe Mode to bypass your profile
Comment 2 Julien Nabet 2020-07-06 07:30:18 UTC
Could you give a try at 6.4.5? I think this one is a dup of tdf#131366
Comment 3 Bruno GOBERT 2020-07-06 09:16:23 UTC
(In reply to Julien Nabet from comment #2)
> Could you give a try at 6.4.5? I think this one is a dup of tdf#131366

Hello Julien,

Thank you all ! The bug has flown away !
Comment 4 Julien Nabet 2020-07-06 10:26:17 UTC
You're welcome :-)

*** This bug has been marked as a duplicate of bug 131366 ***