Bug 134657 - Save As window - highlight in the wrong place
Summary: Save As window - highlight in the wrong place
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Save
  Show dependency treegraph
 
Reported: 2020-07-08 14:17 UTC by Peter
Modified: 2021-02-21 03:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter 2020-07-08 14:17:21 UTC
Description:
On the "Save As" window "File name" field should be highlighted, as in the previous version, because this is the thing you do in this window the most.

Steps to Reproduce:
1.Ctrl-Shift-S
2.Window opens with the explorer field highlighted
3.File name field should be highlighted

Actual Results:
explorer field highlighted

Expected Results:
File name field should be highlighted


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 sora34ce 2020-07-22 22:08:05 UTC
I tried reproducing this but I've seen that the file name field is already highlighted. Could you clarify what else was going on?
Comment 2 Dieter 2020-07-24 13:42:19 UTC
I also can't confirm it with

Version: 7.0.0.0.beta2 (x64)
Build ID: 1c213561a365b5666167321de68c9977500c9612
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: CL

I remember, there has been a similar bug report, but I culdn't find it. Perhaps bug has been solved in a more recent version.

So could you please try to reproduce it with a master build from http://dev-builds.libreoffice.org/daily/master/current.html ? You can install it alongside the standard version. I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the master build.
Comment 3 QA Administrators 2021-01-21 04:05:57 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2021-02-21 03:58:03 UTC
Dear Peter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp