Bug 134697 - Absence of native Dark Theme in Libreoffice (Windows, Snap, Chrome OS)
Summary: Absence of native Dark Theme in Libreoffice (Windows, Snap, Chrome OS)
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-09 17:52 UTC by João Paulo Machado Neto
Modified: 2020-07-09 18:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description João Paulo Machado Neto 2020-07-09 17:52:16 UTC
Description:
I expected that at least in the 7 version of the office suite, at least a dark functional theme would be incorporated in tests, be it native in the application itself or compatible with windows themes, as it already happens in Linux (Ubuntu, Mint, Elementary , Etc...). This function is absent so far and would be very useful, both in windows and in chrome via linux containers. Competitor Microsoft Office has implemented not only the gray theme but the complete dark theme.

Steps to Reproduce:
In all.

Actual Results:
Nonexistent.

Expected Results:
Native theme system, standardized, integrated, not imported from other platforms.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
...
Comment 1 Buovjaga 2020-07-09 18:42:41 UTC
Closing as duplicate of bug 118320

Meta for UI theming:
https://bugs.documentfoundation.org/showdependencytree.cgi?id=103184&hide_resolved=1

*** This bug has been marked as a duplicate of bug 118320 ***