Download it now!
Bug 134705 - Please add back number of copies to Calc's print dialog
Summary: Please add back number of copies to Calc's print dialog
Status: RESOLVED DUPLICATE of bug 134274
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.4.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print-Dialog
  Show dependency treegraph
 
Reported: 2020-07-10 01:48 UTC by Todd
Modified: 2020-07-10 09:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2020-07-10 01:48:21 UTC
LibreOffice_6.4.5.2_Linux_x86-64_rpm

Please add back "number of copies" to print to the print dialog.
Comment 1 Xavier Van Wijmeersch 2020-07-10 06:31:19 UTC
In print dialog go to range and copies press more 
and you will see the "the number of copies".

WFM
Comment 2 Julien Nabet 2020-07-10 09:33:21 UTC

*** This bug has been marked as a duplicate of bug 134274 ***