Bug 134718 - Paste not working in "Save As" dialog MacOS
Summary: Paste not working in "Save As" dialog MacOS
Status: RESOLVED DUPLICATE of bug 126638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-10 15:27 UTC by Bob Howell
Modified: 2020-07-16 06:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Howell 2020-07-10 15:27:15 UTC
Copy and paste not always functioning as expected. Biggest issue is copy and paste to "Save As" dialog. When I try to paste the document title as the document filename, nothing happens. This does work in the Window version as it did in earlier versions for Mac

Equipment:
iMac Retina 4K, 2017
Catalina 10.15.15
OO Release 6.4.4.2

HP laptop A0G3G4H8
Windows 10, v1903, build 18362.720
OO Release 6.4.3.2
Comment 1 Xisco Faulí 2020-07-10 15:50:17 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)
Comment 2 Telesto 2020-07-10 17:58:21 UTC
No repro (but using older version of MacOS)
Version: 7.0.0.1
Build ID: 04ba7e3f1e51af6c5d653e543a620e36719083fd
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded
Comment 3 Telesto 2020-07-10 17:59:56 UTC
@Martin
Would you mind to check this one? Thanks
Comment 4 Timur 2020-07-16 06:36:50 UTC
Rule of thumb is search before reporting and confirming.

*** This bug has been marked as a duplicate of bug 126638 ***