Bug 134762 - UI: Substituted font isn't shown in Italic in the fontbox (since 7.0)
Summary: UI: Substituted font isn't shown in Italic in the fontbox (since 7.0)
Status: RESOLVED DUPLICATE of bug 134601
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2020-07-12 20:39 UTC by Telesto
Modified: 2020-07-12 20:54 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-07-12 20:39:55 UTC
Description:
Substituted font isn't shown in Italic in the fontbox (since 7.0)

Steps to Reproduce:
1. Open attachment 162939 [details]
2. Font should be Italic in my case. Tool tips shows it, but no Italic in the fontobx

Actual Results:
Fontbox has no Italic style when font substitution is taken place

Expected Results:
Should be so


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: c48e4d795e37f23b71d647247590807ab9e52223
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Mike Kaganski 2020-07-12 20:54:04 UTC

*** This bug has been marked as a duplicate of bug 134601 ***