Download it now!
Bug 134803 - two page button does not work
Summary: two page button does not work
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.6.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-14 14:05 UTC by DavidM
Modified: 2020-07-14 16:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DavidM 2020-07-14 14:05:44 UTC
Description:
The two page button or side by side doc button does not work.  The read as book button works, but the two page button does not.  Please fix it.

Steps to Reproduce:
1.Click on two page button
2.
3.

Actual Results:
Clicking on two page button in status bar does not provide two pages

Expected Results:
Nothing


Reproducible: Always


User Profile Reset: No



Additional Info:
Opened up two page option on libre writer screen
Comment 1 V Stuart Foote 2020-07-14 15:31:29 UTC
Can not confirm.

Version: 6.3.4.2 (x64)
Build ID: 60da17e045e08f1793c57c00ba83cdfce946d0aa
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded

nor 7.0.0beta2, nor current master/7.1.0alpha0+

The 3 canvas views: 'Single-page View', 'Multi-page view', 'Book view' on the Status bar (next to the zoom slider) respond with changed page layout of the canvas on screen.

Please retest with page view at a reduced zoom level, e.g. 50%
Comment 2 V Stuart Foote 2020-07-14 16:47:50 UTC
OP responded in PM,
<clip>
Thank you for your reply.

I did adjust the page view to 50%.

And I got my document posted with page 1 on the left and page 2 on the right.

That is not what I want.

I want the same document on both sides, because I am editing it and I want to make edits in a separate copy, so the original does not get changed and screwed up.

And be able to compare the two documents.

And I want to be able to scroll each individually.


How do I do that?
</clip>

Answer is you can't. For that work flow, you must create a copy of the document and open it into a second instance of the LO module (e.g. Writer).

The two open files (original and copy being edited) will in the UI from the 'Window' main menu.  And, for a document being edited--the 'New Window' button action will open a second window onto the document, allowing different parts of that document to be edited.

Both work flows bring up the document in a full UI for the module. The 'Window' menu being the control to move between instances.

The see also bug 31481 requests enhancement to present two documents in a single module instance as a split screen, or multiple views inside a single document with split screen.