Bug 134848 - MacOS:Save As function in Writer doesn't work
Summary: MacOS:Save As function in Writer doesn't work
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-16 05:49 UTC by M.Merlino
Modified: 2020-08-01 14:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description M.Merlino 2020-07-16 05:49:00 UTC
Description:
It has already been reported for other versions, but this still persist in 7.0 RC1: when using the "Save As" command, the program uses the "Spinning wheel of Death" for a while, then goes back to the document, without performing the action or even bringing up the window to enter the file name for "Save As".

Actual Results:
Open any odt file, choose "Save As".

Expected Results:
Program does not perform the requested action.


Reproducible: Always


User Profile Reset: No



Additional Info:
Bring up the choice for the new file name.
Comment 1 Timur 2020-07-16 06:33:35 UTC
(In reply to M.Merlino from comment #0)
> Description:
> It has already been reported for other versions, 
.. so no need to report again, this is a duplicate then. 

Is this https://bugs.documentfoundation.org/show_bug.cgi?id=132025 or else?
Comment 2 M.Merlino 2020-07-16 06:38:02 UTC
Hi there,

the bug you refer to, from what I understand, is related (mainly) to a language pack placed on an earlier version, I am submitting this about a fresh install of RC 7.0.
I thought it was useful to report that the bug still persists.

Regards
MM
Comment 3 Telesto 2020-07-16 07:05:26 UTC
MacOS version would be helpful. 

Does this make a difference
Grant LibreOffice Full Disk Access in Security & Privacy -> Privacy in System preferences
Comment 4 M.Merlino 2020-07-16 07:07:11 UTC
Sorry: MacOS Catalina 10.15.5 on an iMac 27".
Comment 5 QA Administrators 2020-07-17 03:53:09 UTC Comment hidden (obsolete)
Comment 6 Alex Thurgood 2020-07-17 07:05:02 UTC
Seems more like a DUP of bug 128233 to me.
Comment 7 Telesto 2020-08-01 14:45:05 UTC
Lets add this to bug 128233. I'm seeing no reason to let this float here

*** This bug has been marked as a duplicate of bug 128233 ***