Download it now!
Bug 134856 - Export as video
Summary: Export as video
Status: RESOLVED DUPLICATE of bug 34959
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.5.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-16 09:21 UTC by Matvey
Modified: 2020-11-26 06:26 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matvey 2020-07-16 09:21:21 UTC
Description:
I want to offer a function for converting a presentation into a video and I really want to try to implement it in the development team
Please tell me what I need to do to get into the team and start implementing the function

Actual Results:
...

Expected Results:
...


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
...
Comment 1 Heiko Tietze 2020-07-24 12:13:56 UTC
We have swf but no objection to more video formats. You probably want to capture the rehearsal, could be done per confirmation box "Do you want to save this rehearsal" or via special command that allows to capture audio too. 

Development has a wiki page https://wiki.documentfoundation.org/Development. Looking forward your contribution.
Comment 2 Regina Henschel 2020-07-24 12:30:25 UTC
(In reply to Heiko Tietze from comment #1)
> We have swf ...

swf is removed in LO 7.
Comment 3 Heiko Tietze 2020-07-24 13:28:43 UTC
Yes, now I remember. CC'ing Thorsten, he might be interested in mentoring.
Comment 4 Heiko Tietze 2020-09-02 13:15:47 UTC
Has been requested before.

*** This bug has been marked as a duplicate of bug 129637 ***
Comment 5 Timur 2020-11-26 06:26:01 UTC

*** This bug has been marked as a duplicate of bug 34959 ***