Bug 134911 - PNG-EXPORT: Exported *.png looses transparency
Summary: PNG-EXPORT: Exported *.png looses transparency
Status: RESOLVED DUPLICATE of bug 134213
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-17 19:25 UTC by Robert Großkopf
Modified: 2020-07-18 07:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Wrong export in LO 7.0.0.2 (640.69 KB, image/png)
2020-07-17 19:25 UTC, Robert Großkopf
Details
Right export in LO 6.4.4.2 (631.44 KB, image/png)
2020-07-17 19:26 UTC, Robert Großkopf
Details
Draw file for testing the export (794.99 KB, application/vnd.oasis.opendocument.graphics)
2020-07-17 19:27 UTC, Robert Großkopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2020-07-17 19:25:51 UTC
Created attachment 163203 [details]
Wrong export in LO 7.0.0.2

See the first attachment. It is exported with LO 7.0.0.2 on OpenSUSE 15.1 64 bit rpm Linux. 
Most of the page is too bright.

See the second attachment. It is exported with LO 6.4.4.2 on the same machine. No problems here.

Third attachment is the file, from which the *.png-file is exported.
Comment 1 Robert Großkopf 2020-07-17 19:26:29 UTC
Created attachment 163204 [details]
Right export in LO 6.4.4.2
Comment 2 Robert Großkopf 2020-07-17 19:27:05 UTC
Created attachment 163205 [details]
Draw file for testing the export
Comment 3 Telesto 2020-07-18 07:36:54 UTC
Bug 134213 ?
Comment 4 Robert Großkopf 2020-07-18 07:44:22 UTC
(In reply to Telesto from comment #3)
> Bug 134213 ?

You are right. It's a duplicate. I haven't noticed that, because the title doesn't show the same problem for me ...

*** This bug has been marked as a duplicate of bug 134213 ***