Bug 134926 - macos LibO 7.0 RC2 cannot install language pack
Summary: macos LibO 7.0 RC2 cannot install language pack
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-18 08:29 UTC by Frank Fuchs
Modified: 2020-07-18 14:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Fuchs 2020-07-18 08:29:58 UTC
Description:
On macos 10.15.6, after installing LibreOffice 7.0 RC2, the language pack installer (tested: German language pack installer) fails to install. When prompted to select the LibreOffice app, it shows a popup window complaining that this is not a valid LibreOffice installation.
Please note I tested two secenarions, both failed with the same error:
* install LibO 7.0 RC2, run it once, then try to install language pack
* install LibO 7.0 RC2, immediately afterwards try to install language pack

Afterwards, I de-installed 7.0 RC2 and re-installed version 6.4.5.2 and the installation of the 6.4.5.2 language pack worked as expected.

Steps to Reproduce:
1.See description above
2.
3.

Actual Results:
see description above

Expected Results:
see description above


Reproducible: Always


User Profile Reset: No



Additional Info:
macOS 10.15.6 on MacBook Pro
LibreOffice 7.0 RC2 and German language pack installer
Comment 1 Alex Thurgood 2020-07-18 14:59:57 UTC

*** This bug has been marked as a duplicate of bug 134607 ***