Bug 135102 - Dark icons in Breeze Dark
Summary: Dark icons in Breeze Dark
Status: RESOLVED DUPLICATE of bug 127138
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.3.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-24 14:12 UTC by stdcerr
Modified: 2020-07-24 16:18 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of icon color (3.98 KB, image/png)
2020-07-24 14:12 UTC, stdcerr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stdcerr 2020-07-24 14:12:05 UTC
Created attachment 163481 [details]
screenshot of icon color

Hi, it's hardly possible to see the icons in the side bar in Plasma when the Global Theme is set to Breeze Dark due to missing contrast ( dark icons on dark background). Please see a screenshot attached.
Comment 1 Timur 2020-07-24 16:18:09 UTC
Looks duplicate. You should have attached before reporting. 
To verify, you should try LO daily master, easiest from https://libreoffice.soluzioniopen.com/. 
If not, please explain.

*** This bug has been marked as a duplicate of bug 127138 ***