Download it now!
Bug 135113 - Tip-Of-The-Day which appears upon opening LibreOfficeis not selectable
Summary: Tip-Of-The-Day which appears upon opening LibreOfficeis not selectable
Status: RESOLVED DUPLICATE of bug 127317
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-24 19:42 UTC by Luka
Modified: 2020-09-03 04:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luka 2020-07-24 19:42:55 UTC
Description:
Tip-Of-The-Day which appears upon opening LibreOffice is not selectable. Unable to right mouse click Tip-Of-The-Day.

Steps to Reproduce:
1.Open libreOffice
2.Select 'Help'
3.Select 'Show Tip-Of-The-Day'
4.

Actual Results:
Cannot select and copy Tip-Of-The-Day into mouse buffer.

Expected Results:
Make selectable so we can copy it to our own notes....Part of the learning phase.. surprised you over looked this.  OpenSUSE uses tool tips of the day, they are selectable.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.4.4.2 (x64)
Build ID: 3d775be2011f3886db32dfd395a6a6d1ca2630ff
CPU threads: 1; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: default; VCL: win; 
Locale: en-GB (en_GB); UI-Language: en-US
Calc: threaded
Comment 1 Adolfo Jayme 2020-09-02 06:34:34 UTC

*** This bug has been marked as a duplicate of bug 127317 ***