Bug 135122 - UI: Color bucket in draw has some strange pixels in the color stripe
Summary: UI: Color bucket in draw has some strange pixels in the color stripe
Status: RESOLVED DUPLICATE of bug 135121
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-25 07:34 UTC by Telesto
Modified: 2020-07-26 07:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (8.44 KB, image/png)
2020-07-25 07:35 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-07-25 07:34:07 UTC
Description:
UI: Color bucket in draw has some strange pixels in the color stripe

Steps to Reproduce:
1. Open Draw
2. Change the color of the top bucket to yellow

Actual Results:
See screenshot

Expected Results:
Not


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.2
Build ID: c01aa64b6c3d89ebe5fe69c28c7adb24eb85249c
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded
Comment 1 Telesto 2020-07-25 07:35:38 UTC
Created attachment 163502 [details]
Screenshot
Comment 2 Maxim Monastirsky 2020-07-26 07:30:08 UTC

*** This bug has been marked as a duplicate of bug 135121 ***