Bug 135182 - Fontname/font size in the formatting toolbar stops responding with Style Inspector enabled
Summary: Fontname/font size in the formatting toolbar stops responding with Style Insp...
Status: RESOLVED DUPLICATE of bug 135178
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Shivam Kumar Singh
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Styles_Inspector
  Show dependency treegraph
 
Reported: 2020-07-27 09:01 UTC by Telesto
Modified: 2020-07-27 12:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (22.10 KB, application/vnd.oasis.opendocument.text)
2020-07-27 09:01 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-07-27 09:01:08 UTC
Description:
fontname/font size in the formatting toolbar stops responding with Style Inspector enabled

Steps to Reproduce:
1. Open LibreOffice & Tools -> Options -> Advanced -> check Experimental settings
2. Open the Inspector deck
3. Place the cursor from heading to in text below (and/or in bold area) & back to heading. Fontsize/Font types doesn't change anymore

Actual Results:
Fontsize/Font types doesn't change anymore

Expected Results:
Should


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU-threads: 4; Besturingssysteem: Windows 6.3 Build 9600; UI-render: Skia/Rooster; VCL: win
Locale: nl-NL (nl_NL); GI: nl-NL
Calc: CL
Comment 1 Telesto 2020-07-27 09:01:27 UTC
Created attachment 163598 [details]
Example file
Comment 2 Shivam Kumar Singh 2020-07-27 12:14:03 UTC
+1
Similar to tdf#135178
Comment 3 Heiko Tietze 2020-07-27 12:31:06 UTC
Please reopen if this is not fixed with the upcoming patch for bug 135178.

*** This bug has been marked as a duplicate of bug 135178 ***