Bug 135191 - UI: No Build ID when copying version information
Summary: UI: No Build ID when copying version information
Status: RESOLVED DUPLICATE of bug 135133
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-27 11:43 UTC by Telesto
Modified: 2020-07-27 12:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-07-27 11:43:50 UTC
Description:
UI: No Build ID when copying version information

Steps to Reproduce:
1. Open Writer
2. Help About 
3. Click the copy button
4. Paste somewere

Actual Results:
No build ID

Expected Results:
Build ID


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
BUILD of 24/07/2020

Not in
build 19/07/2020
Comment 1 Telesto 2020-07-27 11:48:26 UTC
Under the motto, shoot first, look later:
https://cgit.freedesktop.org/libreoffice/core/commit/?id=bb47ca165959f73929211a736aa8d810fe110e43

I'm seeing a removed include...called BUILD ID.. so 

-#include <config_buildid.h>
Comment 2 V Stuart Foote 2020-07-27 12:14:46 UTC

*** This bug has been marked as a duplicate of bug 135133 ***