Download it now!
Bug 135272 - Tight integration dialog accessibility
Summary: Tight integration dialog accessibility
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Extension-Tight-Integration
  Show dependency treegraph
 
Reported: 2020-07-29 11:35 UTC by Heiko Tietze
Modified: 2020-08-03 15:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2020-07-29 11:35:34 UTC
Low hanging fruit is to close the dialog per escape. However we should consider a11y and allow to tab through the dialog and to support screen readers. Don't think this effort should block bug 133026.

Alex, would be great if you advice (when the design is finalized, see bug 135270).
Comment 1 Xisco Faulí 2020-08-03 15:24:52 UTC
Moving to NEW