Download it now!
Bug 135295 - preserve size of LibreOffice Open/Save dialog after manual resize for the current session
Summary: preserve size of LibreOffice Open/Save dialog after manual resize for the cur...
Status: RESOLVED DUPLICATE of bug 74439
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: LO-File-Dialog
  Show dependency treegraph
 
Reported: 2020-07-30 00:49 UTC by sdc.blanco
Modified: 2020-07-31 09:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2020-07-30 00:49:58 UTC
0.  Alt-F12 (Options / General / Open/Save Dialogs / check Use LibreOffice dialogs)

1.  Ctrl-O  (File / Open))

2.  Resize the dialog box  (and open a file)

3.  Ctrl-O  (File / Open)

Actual result:  Open dialog box is "default" size  (i.e., does not preserve previous resizing)

Requested result:  Preserves manually-changed size for the entire editing session.

Additional Information:

1.  Current dialog window size for files is small, especially when directory has many files.

2.  Assume this change would also automatically apply to "Save As"  (or should a separate enhancement request be made?)

Version: 7.0.0.0.beta2 (x64)
Build ID: 1c213561a365b5666167321de68c9977500c9612
CPU threads: 8; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: da-DK (en_DK); UI: en-US
Calc: threaded
Comment 1 Timur 2020-07-31 09:31:07 UTC
Previous bug 113487 was duplicated to bug 74439 so I do the same. 
That may or may not be the good idea, to put all there, but equally no purpose to make separate bugs if no activity there.

*** This bug has been marked as a duplicate of bug 74439 ***
Comment 2 sdc.blanco 2020-07-31 09:39:53 UTC
(In reply to Timur from comment #1)
> Previous bug 113487 was duplicated to bug 74439 so I do the same. 
> That may or may not be the good idea, to put all there, but equally no
> purpose to make separate bugs if no activity there.
> 
> *** This bug has been marked as a duplicate of bug 74439 ***

I believe this duplication marking is a mistake.  The OP enhancement request is to preserve size information only for the current editing session.  Bug 74439 concerns preserving that state information across editing sessions. That is a different request. The OP here was formed taking into account the problems noted in bug 74439.  That distinction is lost by marking it as a duplication.