Download it now!
Bug 135340 - Spellchecker (German) breaks (footnote) reference.
Summary: Spellchecker (German) breaks (footnote) reference.
Status: RESOLVED DUPLICATE of bug 132288
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
6.3.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-31 10:57 UTC by nji9
Modified: 2020-08-04 17:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
testcase before correction (10.85 KB, application/vnd.oasis.opendocument.text)
2020-07-31 15:59 UTC, Pit Zaclade
Details
the same testcase after correction, many bugs (10.34 KB, application/vnd.oasis.opendocument.text)
2020-07-31 16:01 UTC, Pit Zaclade
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nji9 2020-07-31 10:57:10 UTC
Description:
See Steps to Reproduce

Steps to Reproduce:
New writer document (German spelling).
Add a sentence with spelling errors in it.
Add a footnote at some word in between.
Save.
Do spell checker.
The dialogue shows the first wrong word,
but also the footnote number (at another word)
is emphasized but not superscript anymore.
Do "Close" - with (or even without!) having changed anything.

Actual Results:
The footnote number is standard script and its
reference is gone.

Expected Results:
Superscript and reference should show correctly in dialogue and remain intact.


Reproducible: Always


User Profile Reset: No



Additional Info:
Do the right thing?
Comment 1 Pit Zaclade 2020-07-31 15:59:20 UTC
Created attachment 163816 [details]
testcase before correction
Comment 2 Pit Zaclade 2020-07-31 16:01:31 UTC
Created attachment 163817 [details]
the same testcase after correction, many bugs
Comment 3 Dieter 2020-08-04 17:54:21 UTC
Looks like a duplicate of 132288 and should be fixed in LO 6.4

*** This bug has been marked as a duplicate of bug 132288 ***