Bug 135372 - Fileopen DOCX: Visio Drawing diagram became wrong in 7.1+
Summary: Fileopen DOCX: Visio Drawing diagram became wrong in 7.1+
Status: RESOLVED DUPLICATE of bug 133450
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2020-08-01 19:57 UTC by Timur
Modified: 2021-05-29 23:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
DOCX compared 7.0+ 7.1+ (103.98 KB, image/png)
2020-08-01 19:57 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2020-08-01 19:57:41 UTC
Created attachment 163862 [details]
DOCX compared 7.0+ 7.1+

1. Open MSO DOCX attachment 133027 [details] from bug 107591
2. See that diagram on 1st page is wrong in 7.1+, was good in 7.0+

Bibisect will show exactly where and what object this is.
Comment 1 Timur 2020-08-02 16:30:32 UTC

*** This bug has been marked as a duplicate of bug 133450 ***