Download it now!
Bug 135426 - Print Window should adjust to window size
Summary: Print Window should adjust to window size
Status: RESOLVED DUPLICATE of bug 134640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-04 02:17 UTC by Don Buska
Modified: 2020-08-04 09:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Don Buska 2020-08-04 02:17:02 UTC
Description:
In the Print window there are two areas which only display when the >More link is selected.  Once both of these expansion links are selected the window is filled to a point that could have easily been filled as a default.  This is especially true on larger display areas.  Such items as Number of Copies or Number of pages to print per page are often selected and right now it requires extra steps to perform the >More selection each time a print is selected.  The >More should only be needed if the print window is to small to fit the full selection menus.  One displays that have no problem displaying the information it should be provided as default or once >More is selected it is from then on remembered as the default display.  I current print many documents that I select multiple copies and often print 2 psges per side.  This now forces me to use both the >More expansion links to show me those selections.  A real waste of time as this setting information is not saved.

Steps to Reproduce:
1. Easy just select to print a document!
2.
3.

Actual Results:
Print Window

Expected Results:
>More selections should be saved or not even needed if the display area can already display all the information from the two >More expansion areas.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.4.4.2
Build ID: 1:6.4.4-0ubuntu0.20.04.1
CPU threads: 24; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Timur 2020-08-04 09:20:21 UTC
Looks like you didn't search before reporting and duplicate.

*** This bug has been marked as a duplicate of bug 134640 ***