Bug 135459 - There is no a Build ID in About dialog
Summary: There is no a Build ID in About dialog
Status: RESOLVED DUPLICATE of bug 135133
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: About-Dialog
  Show dependency treegraph
 
Reported: 2020-08-05 10:33 UTC by Roman Kuznetsov
Modified: 2020-08-06 12:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2020-08-05 10:33:56 UTC
Description:
There is no a Build ID in About dialog

Steps to Reproduce:
1. Open LibreOffice
2. Select Help-About LibreOffice => I don't see build ID there
3. Press a Copy button
4. Paste text from clipboard in any text document

I got 

Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: default; VCL: win
Locale: ru-RU (ru_RU); UI: en-US
Calc: threaded

Actual Results:
There is no a Build ID in About dialog

Expected Results:
There is a Build ID in About dialog


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: default; VCL: win
Locale: ru-RU (ru_RU); UI: en-US
Calc: threaded
Comment 1 Roman Kuznetsov 2020-08-05 10:35:08 UTC
Heiko, may be there is some reason for it?
Comment 2 Xisco Faulí 2020-08-05 11:00:16 UTC
Hi Roman,
This is happening with daily build, isn't it ?
Comment 3 Heiko Tietze 2020-08-05 11:20:14 UTC

*** This bug has been marked as a duplicate of bug 135133 ***