Bug 135474 - Insert image location points to AppData\Roaming\LibreOfficeDev\4\user\gallery with a fresh profile
Summary: Insert image location points to AppData\Roaming\LibreOfficeDev\4\user\gallery...
Status: RESOLVED DUPLICATE of bug 132734
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: User-Profile
  Show dependency treegraph
 
Reported: 2020-08-05 19:18 UTC by Telesto
Modified: 2020-08-13 11:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-05 19:18:35 UTC
Description:
Insert image location points to AppData\Roaming\LibreOfficeDev\4\user\gallery with a fresh profile

Steps to Reproduce:
1. Remove the user profile
2. Launch Writer
3. Press Insert Image button in the toolbar

Actual Results:
AppData\Roaming\LibreOfficeDev\4\user\gallery

Expected Results:
Something more normal? Users\$USERNAME$\Pictures 


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win
Locale: ru-RU (nl_NL); UI: en-US
Calc: CL
Comment 1 Ming Hua 2020-08-05 21:24:08 UTC
Sounds like side effect of the gallery work done in bug 131779.
Comment 2 Heiko Tietze 2020-08-06 10:43:58 UTC
Think is has been like this forever with the idea to promote the Gallery. But a good question, change to User/Images (not consistent across OS)?
Comment 3 Rizal Muttaqin 2020-08-13 11:38:02 UTC
Look like a duplicate from tdf#132734
Comment 4 Telesto 2020-08-13 11:49:59 UTC

*** This bug has been marked as a duplicate of bug 132734 ***