Download it now!
Bug 135664 - One paste of a frame with 1 images, results in 2 images and one frame
Summary: One paste of a frame with 1 images, results in 2 images and one frame
Status: RESOLVED DUPLICATE of bug 135893
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Paste-From-MSO
  Show dependency treegraph
 
Reported: 2020-08-12 11:58 UTC by Telesto
Modified: 2020-12-16 03:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (55.58 KB, application/vnd.oasis.opendocument.text)
2020-08-13 20:49 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-12 11:58:52 UTC
Description:
One paste of a frame with 1 images, results in 2 images and one frame

Steps to Reproduce:
1. Open the attached file
2. Select the frame
3. CTRL+X
4. CTRL+V

Actual Results:
2 images 1 frame

Expected Results:
1 images in a frame


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win
Locale: ru-RU (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-08-12 12:21:17 UTC
Found in
6.0

and in
4.4.7.2

not in
4.3.7.2
Comment 2 Telesto 2020-08-13 20:49:04 UTC
Created attachment 164287 [details]
Example file

1. Open the attached file
2. Export to DOCX
3. File reload
4. Cut the image & frame
5. Paste on top of the table -> 2 images
Comment 3 Justin L 2020-12-15 12:50:26 UTC

*** This bug has been marked as a duplicate of bug 135893 ***