Download it now!
Bug 135690 - Wish: In "Print" window exclude "Number of copies" from block "more"
Summary: Wish: In "Print" window exclude "Number of copies" from block "more"
Status: RESOLVED DUPLICATE of bug 134640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-13 08:59 UTC by Draga
Modified: 2020-08-13 19:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Draga 2020-08-13 08:59:43 UTC
Description:
Often need to print multiple copies. Everytime I need to open block "more". This is inconvenient.

Wish: 
Block "more" must save its open state.
or
Exclude "Number of copies" from block "more" into main list under Range fields.

Steps to Reproduce:
File - Print

Actual Results:
Everytime need to open block "more" for print multiple copies.

Expected Results:
Do not do unnecessary actions.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.3 (x86)
Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: ru-RU (ru_RU); UI: en-US
Calc: CL
Comment 1 Timur 2020-08-13 19:26:30 UTC
Looks duplicate. My wish is that reporters search before posting.

*** This bug has been marked as a duplicate of bug 134640 ***