Bug 135728 - Image not aligned with frame after redo in DOCX case
Summary: Image not aligned with frame after redo in DOCX case
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Frames Undo-Redo
  Show dependency treegraph
 
Reported: 2020-08-13 17:58 UTC by Telesto
Modified: 2021-06-12 15:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (214.46 KB, application/vnd.oasis.opendocument.text)
2020-08-13 17:58 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-13 17:58:36 UTC
Description:
Image not aligned with frame after redo in DOCX case

Steps to Reproduce:
1. Open the attached file
2. Save as DOCX
3. File reload
4. drag figure 2 out table to top (release mouse)
5. Drag figure 1 out of the table to bottom
6. Undo
7. Undo
8. Redo
9. Redo



Actual Results:
Frame and shape mismatch at redo

Expected Results:
Not so


Reproducible: Always


User Profile Reset: No



Additional Info:
In 6.4 before bug 133490, which now more prominent. This is more a test case after the fix is in.. if this now working properly or not.. And even then might be dupe
Comment 1 Telesto 2020-08-13 17:58:53 UTC
Created attachment 164279 [details]
Example file
Comment 2 Dieter 2021-03-28 09:58:02 UTC
Telesto, it seems, that nobody could confirm this bug since more than one year. So Iā€˜d like to ask, if it is still reproducible for you. Could you please try to reproduce it with a master build from http://dev-builds.libreoffice.org/daily/master/current.html? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version.