Bug 135752 - UI: Insert page number dialog
Summary: UI: Insert page number dialog
Status: RESOLVED DUPLICATE of bug 107181
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-14 09:56 UTC by Telesto
Modified: 2020-08-14 09:58 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-14 09:56:02 UTC
Description:
Inspired by bug 135751. Maybe a dialog for inserting page numbers in header/footer similar to Word. So bit more automated compared to the current solution.

Yes, there is they blue header bar, insert page number.. but
a) no menu route
b) Still have to format (if you like it right by default etc). And you need to insert a frame or table doing that.

Steps to Reproduce:
1. open Writer
2. insert page number -> literally inserts page number.. Word does it differently 

Actual Results:
Simply inserting a page number

Expected Results:
Insert page number should open a dialog -> Insert -> Field -> Page number should only insert page number sec


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-08-14 09:58:04 UTC

*** This bug has been marked as a duplicate of bug 107181 ***