Bug 135805 - When themes are applied at higher resolution
Summary: When themes are applied at higher resolution
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 135804 (view as bug list)
Depends on:
Blocks: HiDPI
  Show dependency treegraph
 
Reported: 2020-08-16 14:27 UTC by Igor Stavnitser
Modified: 2021-12-15 17:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Theme is partially applied (31.82 KB, image/png)
2020-08-16 14:27 UTC, Igor Stavnitser
Details
Highlighted error (65.35 KB, image/jpeg)
2020-08-16 14:33 UTC, Igor Stavnitser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Igor Stavnitser 2020-08-16 14:27:01 UTC
At resolution of 3440 X 1400 with Calc in full screen, theme does not apply to the whole window.
Comment 1 Igor Stavnitser 2020-08-16 14:27:55 UTC
Created attachment 164352 [details]
Theme is partially applied
Comment 2 Igor Stavnitser 2020-08-16 14:32:11 UTC
*** Bug 135804 has been marked as a duplicate of this bug. ***
Comment 3 Igor Stavnitser 2020-08-16 14:33:26 UTC
Created attachment 164353 [details]
Highlighted error
Comment 4 Buovjaga 2021-07-25 12:12:59 UTC
*** Bug 138079 has been marked as a duplicate of this bug. ***
Comment 5 V Stuart Foote 2021-12-15 17:14:11 UTC

*** This bug has been marked as a duplicate of bug 131023 ***