Bug 135889 - No scroll bar in style explorer when expanding the paragraph style
Summary: No scroll bar in style explorer when expanding the paragraph style
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Styles_Inspector
  Show dependency treegraph
 
Reported: 2020-08-18 17:54 UTC by Telesto
Modified: 2020-09-08 03:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (11.01 KB, application/vnd.oasis.opendocument.text)
2020-08-18 17:54 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-18 17:54:11 UTC
Description:
No scroll bar in style explorer when expanding the paragraph style 

Steps to Reproduce:
1. Open the attached file
2. Open style explorer sidebar
3. Expand the paragraph style

Actual Results:
No scrollbar

Expected Results:
Scrollbar


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: <buildversion>
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-08-18 17:54:23 UTC
Created attachment 164420 [details]
Example file
Comment 2 Xisco Faulí 2020-09-07 10:31:05 UTC
Not reproducible in

Version: 7.1.0.0.alpha0+
Build ID: 6b2eff7d69c6e14d89dd33eaa58c01d82c541266
CPU threads: 4; OS: Linux 5.7; UI render: default; VCL: x11
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

Could you please try with a recent daily build ? also add a screenshot of the problem
Comment 3 Telesto 2020-09-07 10:47:28 UTC
Forgot about this one.. seen; gone again. So still in search for the cause